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The Excel 2007 Screen Keyboard Shortcuts 

 

 General 
Open a Workbook <Ctrl> + <O> 
Create New <Ctrl> + <N> 
Save a Workbook <Ctrl> + <S> 
Print a Workbook <Ctrl> + <P> 
Close a Workbook <Ctrl> + <W> 
Help <F1> 

Run Spelling Check <F7> 

 Navigation: 
Move Between Cells  <↑>, <↓>,  

  <←>, <→> 

Go One Cell to  <Tab> 
the Right  
Go One Cell to  <Shift> + 
the Left <Tab> 
Down One Cell <Enter> 
Up One Cell <Shift> + 

<Enter> 

Up One Screen <Page Up> 

Down One Screen <Page Down> 
To Cell A1 <Ctrl> + 

<Home> 
To Last Cell with Data <Ctrl> + <End> 
Open Go To  <F5> 
Dialog Box  

 Editing 
Cut <Ctrl> + <X> 
Copy <Ctrl> + <C> 
Paste <Ctrl> + <V> 
Undo <Ctrl> + <Z> 
Redo <Ctrl> + <Y> 
Find <Ctrl> + <F> 
Replace <Ctrl> + <H> 

Select All <Ctrl> + <A> 

 Formatting 
Bold <Ctrl> + <B> 
Italics <Ctrl> + <I> 
Underline <Ctrl> + <U> 
Open Format Cells <Ctrl> + <E> 
Dialog Box 

The Fundamentals 
 • To Create a New Workbook: Click the 

Office Button, select New, and click 
Create, or press <Ctrl> + <N>. 

• To Open a Workbook: Click the Office 
Button and select Open, or press <Ctrl> + 
<O>. 

• To Save a Workbook: Click the  Save 
button on the Quick Access Toolbar, or 
press <Ctrl> + <S>. 

• To Save a Workbook with a Different 
Name: Click the Office Button, select 
Save As, and enter a new name for the 
presentation. 

• To Preview a Workbook: Click the Office 
Button, point to Print, and select Print 
Preview. 

• To Print a Workbook: Click the Office 
Button and select Print, or press <Ctrl> + 
<P>. 

• To Quick Print: Click the Office Button, 
point to Print, and select Quick Print. 

• To Undo: Click the  Undo button on 
the Quick Access Toolbar or press <Ctrl> + 
<Z>. 

• To Close a Workbook: Click the  
Close button or press <Ctrl> + <W>. 

• To Get Help: Press <F1> to open the Help 
window. Type your question and press 
<Enter>. 

• To Exit Excel: Click the Office Button 
and click Exit Excel. 

Title bar Quick Access Toolbar Office Button 
 

Office Button 

The Office Button, located in the upper left-hand corner of 
the program window, replaces the File menu found in 
previous versions of Microsoft Excel. The Office Button menu 
contains basic file management commands, including New, 
Open, Save, Print and Close. 

Scroll 
bars 

Zoom slider 
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View buttons

Close button
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(currently in cell A1) 
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Editing 

• To Edit a Cell’s Contents: Select the cell, click the Formula Bar, edit the cell 
contents, and press <Enter> when you’re finished. 

• To Clear a Cell’s Contents: Select the cell(s) and press the <Delete> key. 
• To Cut or Copy Data: Select cell(s) and click the  Cut or  Copy button 

in the Clipboard group on the Home tab. 

• To Paste Data: Select the destination cell(s) and click the  Paste button in 
the Clipboard group on the Home tab. 

• To Copy Using Auto Fill: Point to the fill handle at the bottom-right corner of 
the selected cell(s), then drag to the destination cell(s). 

• To Move or Copy Cells Using Drag and Drop: Select the cell(s) you want to 
move or copy, position the pointer over any border of the selected cell(s), then 
drag to the destination cells. To copy, old down <Ctrl> key while dragging. 

• To Paste Special: Cut or copy the cell(s), select the destination cell(s), click 
the Paste button list arrow in the Clipboard group on the Home tab, and select 
Paste Special. Select an option and click OK. 

• To Insert a Column or Row: Right-click the selected row or column 
heading(s) to the right of the column or below the row you want to insert and 
select Insert from the contextual menu. 

• To Delete a Column or Row: Select the row or column heading(s) and either 
right-click them and select Delete from the contextual menu, or click the 
Delete button in the Cells group on the Home tab. 

• To Insert a Comment: Select the cell where you want to insert a comment 
and click the Review tab on the Ribbon. Click the New Comment button in 
the Comments group. Type a comment, then click outside the comment text 
box. Point to the cell to view the comment.  

Formatting 

• To Format Text: Use the commands in the Font group on the Home tab, or 
click the Dialog Box Launcher in the Font group to open the Font dialog box. 

• To Format Values: Use the commands in the Number group on the Home 
tab, or click the Dialog Box Launcher in the Number group to open the 
Format Cells dialog box. 

• To Copy Formatting with the Format Painter: Select the cell(s) with the 
formatting you want to copy and click the  Format Painter button in the 
Clipboard group on the Home tab. Then, select the cell(s) you want to apply 
the copied formatting to. 

• To Change Cell Alignment: Select the cell(s) and click the appropriate 
alignment button (  Align Left,  Center,  Align Right) in the 
Alignment group on the Home tab. 

• To Adjust Column Width: Drag the right border of the column header. 
Double-click the border to AutoFit the row according to its contents. 

• To Adjust Row Height: Drag the bottom border of the row header. Double-
click the border to AutoFit the row according to its contents. 

• To Add Cell Borders: Select the cell(s), click the Border button list arrow in 
the Font group on the Home tab, and select a border type. 

• To Add Cell Shading: Select the cell(s), click the Fill Color button list arrow 
in the Font group on the Home tab, and select a fill color. 

• To Apply a Document Theme: Click the Page Layout tab on the Ribbon, 
click the Themes button in the Themes group, and select a theme from the 
gallery. 

• To Insert a Header or Footer: Click the Insert tab on the Ribbon and click 
the Header & Footer button in the Text group. Enter header text. 

Formulas and Functions Workbook Management 

• To Total a Cell Range: Click the cell where you want to insert the total and 
click the Sum button in the Editing group on the Home tab. Verify the selected 
cell range and click the Sum button again. 

• To Enter a Formula: Select the cell where you want to insert the formula, 
press <=>, and enter the formula using values, cell references, operators, and 
functions. Press <Enter> when you’re finished. 

• To Insert a Function: Select the cell where you want to enter the function 
and click the  Insert Function button on the Formula Bar. 

• To Reference a Cell in a Formula: Type the cell reference (for example, B5) 
in the formula or click the cell you want to reference. 

• To Create an Absolute Cell Reference: Precede the cell references with a $ 
sign or press <F4> after selecting a cell range to make it absolute. 

• To Use Several Operators or Cell Ranges: Enclose the part of a formula 
you want to calculate first in parentheses. 

 Charts 
• To Create a Chart: Select the cell range that contains the data you want to 

chart and click the Insert tab on the Ribbon. Click a chart type button in the 
Charts group and select the chart you want to use from the list. 

• To Add a New Worksheet: Click the Insert Worksheet tab next to the sheet 
tabs at the bottom of the program screen. 

• To Delete a Worksheet: Select the sheet want to delete, click the Delete 
button in the Cells group on the Home tab, and select Delete Sheet. Or, right-
click the sheet tab and select Delete from the contextual menu. 

• To Rename a Worksheet: Double-click the sheet tab, enter a new name for 
the worksheet, and press <Enter>. 

• To Split a Window: Drag either the vertical or horizontal split bar (located 
near the scroll bars) onto the worksheet. 

• To Freeze Panes: Place the cell pointer where you want to freeze the 
window, click the View tab on the Ribbon, click the Freeze Panes button in 
the Window group, and select an option from the list. 

• To Select a Print Area: Select the cell range you want to print, click the Page 
Layout tab on the Ribbon, click the Print Area button in the Page Setup 
group, and select Set Print Area. 

• To Adjust Page Margins, Orientation, Size, and Breaks: Click the Page 
Layout tab on the Ribbon and use the commands in the Page Layout group, 
or click the Dialog Box Launcher in the Page Setup group to open the Page 
Setup dialog box. 

• To Protect or Share a Workbook: Click the Review tab on the Ribbon and 
use the commands in the Changes group. 

Dialog Box Launcher Group 

Tab 
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The Excel 2003 Screen Keyboard Shortcuts 

  

 General 
Open a Workbook <Ctrl> + <O> 
Save a Workbook <Ctrl> + <S> 
Print a Workbook <Ctrl> + <P> 
Close a Workbook <Ctrl> + <W> 
Undo <Ctrl> + <Z> 
Redo or Repeat <Ctrl> + <Y> 
Help <F1> 
Switch Between <Alt> + <Tab> 
Applications 

 Navigation—Go To: 
Move between <Tab> 
unlocked cells 
Up One Screen <Page Up> 
Down One Screen <Page Down> 
To cell A1 <Ctrl> + <Home> 
To the Last Cell <Ctrl> + <End> 
with Data 
Open the Go To <F5> 
Dialog Box 

Left to end or <Ctrl> + < ← > 
beginning of next 
block 
Right to end or <Ctrl> + < → > 
beginning of next 
block 

Up to end or <Ctrl> + <↑> 
beginning of next 
block 
Down to end or <Ctrl> + <↓> 
beginning of next 
block 

 Editing 
Cut <Ctrl> + <X> 
Copy <Ctrl> + <C> 
Paste <Ctrl> + <V> 
Clear Cell Contents <Delete> 
Edit Active Cell <F2> 
Absolute Reference <F4> 

 Formatting 
Bold <Ctrl> + <B> 
Italic <Ctrl> + <I> 
Underline <Ctrl> + <U> 

Title Bar 
Formatting Toolbar 

Standard Toolbar 

Menu Bar 

Name Box 

Formula Bar 

Columns 

Rows 

Task Pane

Vertical 
Scroll Bar

Horizontal Scroll Bar 
Status Bar 

Worksheet Tabs 

Tab Scroll 
Buttons 

The Fundamentals 
The Standard Toolbar 

• To Create a New Workbook: Click the 
 New button on the Standard toolbar or 

select File → New from the menu. 

• To Open a Workbook: Click the  Open 
button on the Standard toolbar, or select File → 
Open from the menu, or press <Ctrl> + <O>. 

• To Save a Workbook: Click the  Save 
button on the Standard toolbar, or select File → 
Save from the menu, or press <Ctrl> + <S>. 

• To Save a Workbook with a Different 
Name: Select File → Save As from the menu 
and enter a different name for the workbook. 

• Cells are referenced by addresses made from their 
column letter and row number, such as cell A1, A2, 
B1, B2, etc. You can find the address of a cell by 
looking at the  Name Box. 

• To Select a Cell: Select the cell you want to 
edit by clicking it with the mouse pointer or by using 
the keyboard arrow keys. 

• To Select a Cell Range (Using the 
Mouse): Click the first cell of the range and drag 
the mouse pointer to the last cell of the range. 

• To Select a Cell Range (Using the 
Keyboard): Make sure the active cell is the first 
cell of the cell range, then press and hold down the 
<Shift> key while using the arrow keys to move 
the mouse pointer to the last cell of the range. 

• To Select an Entire Worksheet: Click the 
Select All button where the column and row 
headings meet. 

• To Preview a Worksheet: Click the  
Print Preview button on the Standard toolbar, 
or select File → Print Preview from the menu. 

• To Print a Worksheet: Click the  Print 
button on the Standard toolbar, or select File → 
Print from the menu, or press <Ctrl> + <P>. 

• To See What a Toolbar Button Does: 
Point to the button for a few seconds. A brief 
description of the button will appear. 

• To View or Hide a Toolbar: Select View → 
Toolbars from the menu and select the toolbar 
you want to view or hide. 

• To Get Help: Press <F1> to open the Help task 
pane, type your question in normal English, and 
click the Search button. 

Active Cell 
(currently in 
cell A1) 

Pointer 

Vertical 
Split Bar 

Horizontal 
Split Bar 

Select All 
Button 
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Format 
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Undo 
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AutoSum 

Sort 
Ascending 

Sort 
Descending

Chart 
Wizard 

Drawing Help 

 
Zoom 

Toolbar 
Options 

Research 



Editing Formatting 

• To Edit a Cell’s Contents: Select the cell, click the Formula bar, 
edit the cell contents, and press <Enter> when you’re finished. 

• To Clear a Cell’s Contents: Select the cell or cell range and press the 
<Delete> key. 

• To Cut or Copy Data: Select the cell(s) and click the  Cut button 
or the  Copy button on the Standard toolbar. 

• To Paste Data: Select the destination cell(s) and click the  Paste 
button on the Standard toolbar. 

• To Copy Using AutoFill: Position the pointer over the fill handle at the 
bottom-right corner of the selected cell(s), then drag to the destination cell(s). 

• To Move or Copy Cells Using Drag-and-Drop: Select the cell(s) 
you want to move or copy and position the pointer over any border of the 
selected cell(s), then drag to the destination cells. Hold down the <Ctrl> key 
while you drag to copy the cells. 

• To Use the Paste Special Command: Cut or copy the cell(s), select 
the destination cell(s), select Edit → Paste Special from the menu, 
select an option from the Paste Special dialog box, and click OK. 

• To Insert a Column or Row: Right-click the selected row or column 
heading(s) to the right of the column or below the row you want to insert and 
select Insert from the shortcut menu. 

• To Delete a Row or Column: Select the row or column heading(s) and 
either right-click the selected row or column heading(s) and select Delete 
from the shortcut menu, or select Edit → Delete from the menu. 

Formulas and Functions 
• To Total a Cell Range: Click the cell where you want to insert the total, 

click the  AutoSum button on the Standard toolbar, verify that the 
cell range selected is correct (if it isn’t, select the cell range you want to total), 
and press <Enter>. 

• To Enter a Formula: Select the cell where you want to insert the 
formula, press = (the equals sign), and enter the formula using values, cell 
references, operators, and functions.  Press <Enter> when you’re finished. 

• To Reference a Cell in a Formula: Type the cell reference (for 
example, “B5”) or simply click the cell you want to reference. 

• To Use the Formula Palette to Enter or Edit a Formula: Select 
the cell where you want to enter or edit a formula and click the  Insert 
Function button on the Formula bar. 

• Formulas with Several Operators and Cell Ranges: If you 
combine several operators in a single formula, Microsoft Excel performs the 
operations in this order: ( ), :, %, ^, * and /, + and -, = <> <= >=. You can 
change this order by enclosing the part of the formula you want to calculate 
first in parentheses. 

• To Create a Cell Range Name: Select a cell range and then give it a 
name in the  Name box in the Formula bar. 

• To Create an Absolute Cell Reference: Absolute cell references 
are preceded by $ signs in a formula. Press <F4> after selecting a cell range 
to make it an absolute reference. 

Charts 
• To Create a Chart: Select the cell range that contains the data you want 

to chart and click the  Chart Wizard button on the Standard toolbar.  
Select the chart type and click Next.  Verify the cell range and click Next.  
Adjust the chart options and click Next.  Specify where you want to place the 
chart (as an embedded object or on a new sheet) and click Finish. 

The Formatting Toolbar 

• To Format Text: Change the style of text by clicking the  Bold 
button,  Italic button, or  Underline button on the Formatting 
toolbar. 
Change the font type by selecting a font from the  Font list 
on the Formatting toolbar. 
Change the font size by selecting the pt. size from the  Font Size list. 

• To Format Values: Select the cell(s) you want to format and click the 
appropriate number formatting button(s) on the Formatting toolbar. They are: 

 Currency Style,  Percent Style,  Comma Style,  Increase 
Decimal, and  Decrease Decimal. 

• To Change Cell Alignment: Select the cell(s) and click the appropriate 
alignment button (  Align Left,  Center,  Align Right, or  Merge and 
Center) on the Formatting toolbar. 

• To Adjust Column Width: Drag the right border of the column header. 
Double-click the border to AutoFit the column according to its contents. 

• To Adjust Row Height: Drag the bottom border of the row header. 
Double-click the border to AutoFit the row according to its contents. 

• Adding Borders: Select the cell(s), click the  Borders arrow on 
the Formatting toolbar, and select the border you want. 

• Applying Shading: Select the cell(s), click the  Fill Color arrow 
on the Formatting toolbar, and select the shading you want. 

• To Use the Format Painter to Copy Formatting: Select the 
cell(s) with the formatting options you want to copy, click the  Format 
Painter button on the Standard toolbar, and select the cell(s) where you 
want to apply the copied formatting. 

Workbook Management 
• To Add a New Worksheet: Select Insert → Worksheet from the 

menu or right-click on a sheet tab, select Insert from the shortcut menu, and 
select Worksheet from the Insert dialog box. 

• To Delete a Worksheet: Select Edit → Delete Sheet from the 
menu or right-click on the tab and select Delete from the shortcut menu. 

• To Rename a Worksheet: Double-click the sheet tab, enter a new 
name for the worksheet, and press Enter. 

• To Split a Window: Drag either the vertical or horizontal split bar 
(located on the vertical and horizontal scroll bars), or move the cell pointer to 
the cell below the row and to the right of the column you want to split and 
select Window → Split from the menu. 

• To Freeze Panes: Split the window into panes, then select Window → 
Freeze Panes from the menu. 

• To Select a Print Area: Select the cell range you want to print and 
select File → Print Area → Set Print Area from the menu. 

• To Adjust Where the Page Breaks: Select View → Page Break 
Preview from the menu and drag the Page Break Indicator line to 
where you want the page break to occur. Select View → Normal from the 
menu when you’re finished. 
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